Back to overview
Maintenance
Planned Server Reboot
May 2, 2026 at 10:15am UTC
–
May 2, 2026 at 10:45am UTC
Affected services
elearning.sanio.ch
shop.sanio.ch
portal.sanio.ch
Resolved
May 2, 2026 at 10:45am UTC
Maintenance ended
Affected services
Created
May 2, 2026 at 10:15am UTC
Planned server reboot to install the latest security updates.
Affected services